Vulnérabilité dans Apache Tomcat

Une vulnérabilité a été découverte dans Apache Tomcat. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance.

Source : CERT-FR

RISQUE

  • Exécution de code arbitraire à distance

SYSTÈMES AFFECTÉS

  • Apache Tomcat versions 9.x antérieures à 9.0.35
  • Apache Tomcat versions 8.x antérieures à 8.5.55
  • Apache Tomcat versions 7.x antérieures à 7.0.104

SOLUTION

Patchez si vous le pouvez et sinon surveillez les annonces des éditeurs embarquant une des versions affectées.  

DOCUMENTATION

Source : CERT-FR